PowerPoint

Microsoft PowerPoint is a program allowing you to create, edit, and view presentations. You can change the theme, add videos, include animations and transitions, and more.

 

Tell Me

At the top of the navigation menu over to the right, you will notice a little light bulb icon with a search box next to it. This is Microsoft PowerPoint’s Tell Me feature, which allows you to search for features in Microsoft PowerPoint by typing in certain key words or phrases. For example, if you wanted to know how to insert a picture into your document, you could search “picture” and Tell Me will come up with a small list of features, including the insert picture action.

 

Protected View

When you download a document from your email or online you might notice you can’t make any changes to it. This is because by default PowerPoint only allows you to view the document for your safety. If you trust where you received the document from you can hit “Enable Editing” to the right of the notification under your Navigation area to be able to edit the document as normal.

 

Navigation Menu (Ribbon System)

The picture above shows the Ribbon System, or what is more commonly known as, the Navigation Menu. Each tab will bring up a different set of tools to modify and control your document. By pressing the Alt key, PowerPoint will show you the shortcut combos to quickly navigate the menu and features inside each menu. To use these shortcuts just tap Alt then the key shown, alt does not have to be held down.

  • The “File” tab will bring up a new window where you can save, open, print, and share a document. This is also where you can create a new document.
  • The “Home” tab is the main tab, where you can make new slides, add shapes, and edit font size and layout options.
  • The “Insert” tab is where you’ll insert or embed things into your document such as tables, shapes, videos, comments, symbols, and equation notations. You can also insert a cover page from here.
  • The “Design” tab allows you to select from a number of pre-made document themes as well as customize it. This is also where you would add watermarking.
  • The “Transitions” tab is for making animated or custom transitions between slides. You can choose which transitions you like, and preview them. You can also add sounds to these transitions.
  • The “Animations” tab allows you to animate objects on the slide from images to text. These can be made to either be automatic or manually triggered.
  • The “Slide Show” tab allows you to preview your presentation in Slide Show view. You can choose when slides will change, and what slide to start from.
  • The “Review” tab is to check over your presentation. You can use things like Spell Check and the Thesaurus to make sure your presentation is error free.
  • The “View” tab is to change the way you can see your presentation. These different views can make it easier to rearrange your presentation, and the outline view can be handy for making notes about slides.

 

Quick Access Toolbar

The quick access toolbar allows for you to quickly access tools and functions that you might need or want commonly.

  • The “Save” button allows you to quickly save without having to go through the file tab. If you have not yet saved your document this will act as “Save As” asking where you would like to save it and what you would like to name it. Shortcut is: Ctrl + S on Windows and  + S on Mac.
  • The “Undo” button allows you to undo the last change you made to your document. This will allow you to undo any changes you’ve made this session. The arrow down next to it will allow you to select a specific change and it will undo everything from that point on. Alternatively you can hold down the shortcut to undo until release. Shortcut: Ctrl + Z on Windows and  + Z on Mac.
  • The “Repeat” button allows you to do a few different things. It is commonly used to redo an action you might have accidentally undone or it can also repeat the last thing you did such as inserting a table. Holding down the shortcut will use this function multiple times. Shortcut: Ctrl + Y on Windows and  + Y on Mac.
  • The “Start” button allows you to start the slideshow from the beginning. This will start the presentation at the first slide despite what slide you have currently selected. Shortcut: F5
  • The last button on the Quick Access Toolbar is a dropdown menu which features common windows functions such as save and spell check. This can be customized to include features you commonly use so you don’t have to memorize shortcuts or switch tabs every time you wish to do something.

 

Bottom Toolbar

The bottom toolbar should look familiar to anyone who’s used previous versions of PowerPoint before. It will show you what slide you’re currently looking at, what notes you’ve made about that slide, and comments others have made. You can also switch views here, as well as zoom in and out, and enter Slide Show mode.

 

Collaboration

The “Collaboration” tool in PowerPoint 2016 allows you to work on slides with others in real time. To use this feature you must login to PowerPoint and save your document on either OneDrive or SharePoint. Other users you then invite will be able to edit or view, depending on the permissions you grant, the document in real-time with you. If you decide you want to later remove a user or change their permissions, you can do so by clicking on their icon to the left of the invite button.

  • The “invite” button allows you to invite another user by the email that they use to login to Microsoft PowerPoint. You can select what permissions to give them so that if you only want them to be able to view the document and not make any changes, you can do so.
  • The “history” button allows you to see a history of changes, who made them, and at what time. This will also allow you to revert back to old version of the document if necessary.
  • The “chat” button opens the chat window. You can use standard text chat to type to other users of the document by connecting to a Skype For Business account if that account is different than the one you used to login to PowerPoint. If you would like to message only a specific person you can click on their icon.